MAA Figure Instructions
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DISCLAIMER: Authors are responsible for the figures they sent to the MAA for publication in their
manuscript. These instructions are tools to assist authors in the creation of their figures. The
graphic specifications outline the expectations that the MAA have. The other resources for creating
EPS figure files are just that, resources. MAA Staff are not experts in these programs and will not be
able to assist you with them. We want your figures and graphics to look their best online and in
print.

MAA Graphic Specifications

These instructions apply to the following MAA Publications: The American Mathematical Monthly,
Mathematic Magazine, and The College Mathematics Journal.

Figures submitted with manuscripts can be either grayscale or in color. If color graphics are
included with the submission, they will be used for the online publication only and converted to
grayscale for print if applicable.

If the author wishes to receive a quote to have color images printed, please let the editor know.

Please follow the following guidelines to ensure that your figures look their best online and in print.

Figure Guidelines

1. Line Weight — should be no less than .5 pt and rarely thicker than 1 pt. Please note that
TiKZ’s default is .3 pts, which is printable but very thin.



2. Times New Roman - is the appropriate font to use in graphic images. Use italic, normal, or
bold so that your text is similar to the text in the body of your manuscript.

3. Font Size -9 pt for labels and text & 8 pt for axes.

4. Resolution - 300 dpi. High resolution bitmaps are acceptable as long as you use the
correct fonts, font size, and line weight. Bitmaps also must be the appropriate size for your
paper. DO NOT scale your Bitmaps in LaTeX.

5. Journal Paper Size for printed journals - the text width is 5 inches and text length is 8
inches on a page. Figures cannot be greater than 5 inches wide or 8 inches long.

6. Line artwill be reproduced best if provided in vector form, file extensions are EPS or SVG.

7. If using a drawing program, please EXPORT your figures from the software instead of using
Save As.

8. Creating a PDF does not affect whether the graphic is a bitmap or vector; saving a scanned
piece of line art as PDF does not convert it to editable vector line art.

9. Ifyou generate graphics using a TeX package, such as TiKZ, please provide a PDF of the
manuscript with the TeX file of the graphic. In the production process, TeX-generated
graphics will be converted to more conventional graphics.

Vector Graphics vs. Bitmap Graphics
1. VectorFile:

e \Vector graphics are made up of mathematical equations that define shapes, lines,
and colors.

e They are resolution-independent, meaning they can be scaled to any size without
losing quality.

e They are best suited for designs that require scalability and precision, such as
logos, illustrations, and diagrams.

e Common vector file formats include SVG and EPS.
2. Bitmap (Raster) File:

e Bitmap graphics are composed of a grid of individual pixels, each assigned a color
value.

e They are resolution-dependent, meaning their quality is fixed and can degrade when
scaled up.

e They are suitable for photographs and images with complex color gradients or
textures.

e Common bitmap file formats include JPEG, PNG, TIFF, and BMP.

In summary, the main difference lies in how each type of file represents graphics: vectors use
mathematical formulas to define shapes, while bitmaps use a grid of pixels to represent images.



Vectors are best for scalable and precise graphics, while bitmaps are better suited for complex
images with fine details.

How to tell if an image is a bitmap or a vector file.

You can determine whether afile is a bitmap or a vector by examining its characteristics and
properties. Here are some methods to help you identify the file type:

1. File Extension:

e Checkthe file extension. Common bitmap file extensions include .jpg, .png, .bmp,
and .tif, while vector file extensions include .svg and .eps. However, note that file
extensions alone may not always accurately represent the file type.

2. File Size:

o Bitmap files tend to have larger file sizes compared to vector files, especially at
higher resolutions. But that is not definitive proof itis a bitmap. Low resolutions
bitmaps can be small files.

3. Scalability:

e Tryscaling the image to a larger size. If the image maintains its clarity and
sharpness without pixelation or loss of quality, it's likely a vector file. Bitmaps, on
the other hand, will lose quality and become pixelated when scaled up.

4. Zoom Level:

e Zoominontheimage. If the image remains crisp and clear even at high zoom levels,
it's probably a vector file. Bitmaps will appear pixelated when zoomed in.

5. Editing Capability:

e Openthefilein avector graphics editor like Adobe Illustrator or Inkscape. If you can
easily edit individual shapes, lines, and colors without loss of quality, it's a vector
file. For a bitmap you would have to choose the eraser tool and erase a line. Fora
vector you can choose the line and edit it or delete it.

6. Complexity of Images:

e \Vectorfiles are best suited for simple graphics with crisp lines and solid colors,
such as logos, icons, and diagrams. If the image contains complex gradients,
textures, or photographic elements, it's likely a bitmap.



LaTeX Drawing Programs to Create EPS Files

TiKZ
TiKZ is able to create vector graphics. To submit TiKZ graphics, please do the following so your
graphics will look their best.

e Please make sure your line weight is a minimum of .5 pt.
\draw [line width=.5pt]
\draw [semithick] (this should produce a line that is 0.6pt.
\draw [thick] (this should produce a line that is 0.8pt.
\draw [verythick] (this should produce a line that is 1.2pt.

e Fonts. Please make sure that your fonts are the correct size (9pt for labels and 8pt for axis).
e Please provide TeX files and PDF files of each TiKZ graphic with your final TeX and PDF
manuscript.

Please be aware that if you use TiKZ (or any other LaTeX draw
program) to create your figures, they will have to be extracted
and converted to EPS and PDF files for production. We prefer
that you do this before sending in your final files.

Convert PDF Figures to EPS using Adobe Illustrator
1. ExportTiKZ as PDF:
o Compile your TiKZ code to generate a PDF file.

e Ensure thatthe PDF contains only the TiKZ figure without any additional elements or
page margins.

2. Open Adobe Illustrator:
e Launch Adobe Illustrator on your computer.

3. Import PDF File:
o Select"File" >"Open" and navigate to the location of your TiKZ PDF file.
e Choose the PDF file and click "Open."

4. Edit Preferences (Optional):

o Before proceeding, you may want to adjust some preferences. Go to "Edit" >
"Preferences" > "General" (Windows) or "lllustrator" > "Preferences" > "General"
(Mac).

e Ensure that "Scale Strokes & Effects"” is unchecked if you want to maintain the line
weight from the TiKZ file.



5. Select and Ungroup (Optional):
e Click onthe TiKZ figure to select it.

o |Ifthe TiKZ figure is grouped, right-click on it and select "Ungroup" until all elements
are ungrouped.

6. Save as EPS:
e OncetheTiKZfigure is selected and ungrouped, go to "File" > "Save As."
e Choose "lllustrator EPS (*.EPS)" as the file format from the dropdown menu.
e Specify the location and filename for the EPS file.
e Click"Save."
7. EPS Options:

e Inthe EPS Options dialog box, you may adjust settings if needed. Generally, the
default options should suffice for most cases.

e Click "OK" to confirm and save the EPS file.
8. Review and Close:
e Review the EPS file to ensure that the conversion from TiKZ to EPS was successful.

e Close Adobe Illustrator once you've confirmed the EPS file's accuracy.

Convert PDF Figures to EPS using CorelDRAW
1. ExportTiKZ as PDF:

e Compile your TiKZ code to generate a PDF file.

e Ensure thatthe PDF contains only the TiKZ figure without any additional elements or
page margins.

2. Launch CorelDRAW:
e Open CorelDRAW on your computer.

3. Openthe PDFFile:
e Click on the open file icon and choose PDF as the file type.
e Browse to the folder with the file and click on the file.

e |topens with the same file name as before and can then be saved as a CDR with
that file name.

4. Edit as Necessary:



e Make any required edits to the imported TiKZ figure using CorelDRAW's editing
tools. You can adjust colors, line weights, or shapes as needed.

5. Export as EPS:
e Onceyou're satisfied with the edits, go to "File" > "Export."
e Choose "Encapsulated PostScript (*.EPS)" as the file format.
e Specify the location and filename for the EPS file.
e Click"Save."
6. EPS Options:

e CorelDRAW may prompt you with EPS export options. Adjust settings if needed,
such as color mode or resolution.

e Click "OK" to confirm and save the EPS file.
7. Review and Close:
e Review the EPS file to ensure that the conversion from TiKZ to EPS was successful.

e Close CorelDRAW once you've confirmed the EPS file's accuracy.

Other ways to convert a TIKZ file to EPS file

1. Inkscape:

e Inkscapeis afree and open-source vector graphics editor that supports importing
TiKZ files and exporting to EPS format. (https://inkscape.org/)

e OpentheTiKZfile in Inkscape and then save it as an EPS file.
2. TeXShop:

e TeXShopis alLaTeX editor for macOS that includes utilities for processing LaTeX
documents.

e Users can compile their TiKZ code using LaTeX within TeXShop, which can then
generate PDF output. Afterward, users can use macOS's built-in PDF capabilities to
convert the PDF to EPS format.

3. MATLAB:

o MATLAB, a numerical computing environment, can be used to generate plots and
graphics, including those based on mathematical functions.

e Users can export MATLAB plots to EPS format using MATLAB's built-in export
functions.

4. Online Conversion Tools:



e There are various online conversion tools available that allow users to convert PDF
or other vector graphics formats to EPS.

e Users can upload their TiKZ-generated PDF files to these tools and convert them to
EPS format online.

5. Other Vector Graphics Editors:

e Vector graphics editors like Adobe Illustrator, Affinity Designer, or CorelDRAW can
also be used to import TiKZ-generated PDF files and save them as EPS files.

Mathematica

Always say your figure as an application file. Make all changes the figure as an application file and
EXPORT your figure as a vector graphic.

1. Create Your Plot:

¢ Write Mathematica code to generate the plot you want. This could involve plotting
functions, data points, or any other graphical representation.

e Forexample:

mathematica () Copy code

ElotlSanloc] {30 = 2P

2. Customize Your Plot (Optional):

e Customize your plot by adding titles, labels, legends, grid lines, or any other
graphical elements using Mathematica's plotting functions.
e Forexample:

mathematica ¥) Copy code

Plot[Sin[x1, {x, 0, 2*Pi},
PlotStyle -> {Red, Thick},

PlotRange -> {{0, 2*Pi}, {-1, 1}3,
AxeslLabel -> {
PlotLabel ->

GridlLines -> Automatic]

3. Exportto EPS:

e your plot looks the way you want it to, you can export it to EPS format.
e Use the Export function in Mathematica to export the plot to EPS format.



e Forexample:

mathematica | Copy code

Exportl

This command exports the most recent output ( ‘%’ ) tothefile namedmy plot.epsinEPS
format.

4. Review the EPS File:

e Oncethe EPSfile is generated, you can review it using a suitable viewer or editor
to ensure that it looks as expected.
5. Adjust as Needed (Optional):

If the EPS file requires further adjustments, you can make changes to your Mathematica code and
repeat the export process until you are satisfied with the result.

MATLAB

Always say your figure as an application file. Make all changes the figure as an application file and
EXPORT your figure as a vector graphic.

1. Create Your Plot:

o Write MATLAB code to generate the plot you want. This could involve plotting
functions, data points, or any other graphical representation.

e Forexample:

matlab [°) Copy code

x = linspace(0, 2*pi, 100);
y = sin(x);

plot(x, y);

2. Customize Your Plot (Optional):

o Customize your plot by adding titles, labels, legends, grid lines, or any other
graphical elements using MATLAB's plotting functions.



e Forexample:

matlab ®] Copycode

title('Sine Function');
xlabel('x');
ylabel('sin(x)');

grid on;

3. Adjust Figure Properties (Optional):
o Adjustthe size, font, or any other properties of your figure as desired.

e Forexample:

matlab (%) Copy code

set(gcf, 'PaperUnits', 'inches');

set(gcf, 'PaperSize', [6, 41); % Set paper size to 6x4 inches

4. Exportto EPS:
e Onceyour plot looks the way you want it to, you can export it to EPS format.
e Use the print function in MATLAB to export the figure to EPS format.

e Forexample:

matlab () Copycode

print(gcf, 'my_plot.eps', '-depsc');

This command exports the current figure (gecf) to the file named my_plot.eps in EPS format (-depsc
option).

5. Review the EPS File:

e Oncethe EPSfile is generated, you can review it using a suitable viewer or editor to
ensure that it looks as expected.

6. Adjust as Needed (Optional):

o |fthe EPSfile requires further adjustments, you can make changes to your MATLAB
code and repeat the export process until you are satisfied with the result.



Other Resources for Creating EPS Figure Files

1.

Inkscape: Inkscape is a free and open-source vector graphics editor that supports EPS
export. You can use it to create and edit vector graphics and save them in EPS format.

Gravit Designer: Gravit Designer is a free online vector graphics editor that allows you to
create and edit vector graphics. It supports EPS export, among other formats.

Boxy SVG: Boxy SVG is a web-based vector graphics editor that supports EPS export. It
offers a range of features for creating and editing vector graphics.

Vectr: Vectr is a free online vector graphics editor that you can use to create and edit vector
graphics. It supports EPS export, making it suitable for creating EPS files.

CloudConvert: CloudConvert is an online file conversion tool that supports converting
various file formats, including PDF, SVG, and Al, to EPS format. You can upload your files
and convert them to EPS online.

Online-Convert: Online-Convert is another online file conversion tool that supports EPS
conversion. You can upload your files or provide a URL, and it will convert them to EPS
format.

Convertio: Convertio is a web-based file conversion tool that supports converting various
file formats to EPS format. You can upload your files from your computer, Dropbox, Google
Drive, or URL.

These online tools provide accessible options for creating EPS files without the need for local
software installation. They offer user-friendly interfaces and support various features for creating
and editing vector graphics.

Submitting Files

When you are ready to upload your figure files to the journal, please choose the file type: dataset. If
you do choose to upload a bitmap figure file, please choose the file type: figure. If you don’t see this
file type, you may need to click “Show All” on the drop-down list to see all the file types available.

The File Type called Dataset is used for .eps, or .svg files.

The File Type called Figure is used for .jpg, png, and tif.

Bitmap files are appropriate if they are photographs or very high resolution.
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